System requirements

Top  Previous  Next
Java 8 or higher. MFT Server supports JREs from Oracle/Sun, IBM, and OpenJDK
Note: For Oracle Java, we strongly recommend you use at least Java 8 Update 161. If you're using an earlier patch of Java 8, you need to install the JCE Unlimited Strength Jurisdiction Policy Files
Windows, Mac OS 10.x, Solaris, Linux, Linux Z/OS and AIX 5.x/6.x/7.x platforms.
oIn almost all cases, all that's really needed is a Java runtime on your OS
Current and previous (Current -1) versions of IE, Firefox, Safari and Chrome browsers.

 

 

 

 





Home | Company | Products | Solutions | Purchase | Support | Services | Blog

© 2022 Advanced Systems Concepts, Inc.